In a few minutes or so, fatso will be putting the classic server up, to have a mess around on and do some events such as ‘Fortress Destruction’, ‘Fortress War’, ‘Lava/Water Survival’, and so on. (These will be explained if you come and join in, as it will be easier to show you stuff on the maps xD
Events will start at 19:20 GMT (about 10 minutes time from this post)

So, come and join in, search for Project city build [mcforge] in the minecraft server list!
(unfortunately WOM isn’t working, so it will be vanilla clients for everyone probably)


Classic isn’t working at all for me, graphics problems I think.
I get an error saying something like pixel format not accelerated

me and fatso are on :s


DAMN! i was at work when you did this! can we do it again tonight Liam =D

I can’t use classic at all :frowning: Apparently it requires graphics my laptop can’t handle.

No, seriously. I can run beta but not classic?! D:

That image appears broken for me. As does your second sig… Anyone else seeing that? Or not seeing it even… xD

I’m trying to update my drivers, apparently microsoft decided not to put intel drivers that support opengl as a default in windows 7 -.-

it was a fry meme that say seems legit. and i took the second siggy out

Im getting that too liam

computer wont let me update to the drivers I need. no classic for me :frowning:

da funk. thats horrible Liam, so will you still be able to host the server?

I have never hosted it, thats fatso xD

i thought he sent you all the files for it? and btw how are u guise even getting on Classic?

Well, I am trying to set up classic on my rig. I have encountered many problems with MySQL but I have worked my way through most of em.

I think I know the last thing I need. Fatso, I need you to Get and use Navicat.

With it, you can access your MySQL database and perform a database dump. I need the dbt file that would create. As it is, all the files are there, but refuse to acknowledge that they exist.

It was the levels files that were causing those errors I got. They loaded the levels fine, but those contain links to SQL files I can’t see/access.

As far as I can see, that is the last thing I need.

This link is giving me a 404 error D=, i have work today then going to a party after, so I’m not going to be able to dump the database for you till Saturday or so.

-Edit- got it to work, im just hoping i can sort it out and upload it in 15 mins! XD, ill send you the link via pm if i can.

Ah… I think I needed the dbf file. I miswrote it before as dbt. I think all I am missing is the tables. Those are the parts not found.

I will see if I can make use of that file you gave me. Trying now.

Edit: I… uh, think it worked? I ran the sql file as an executable, and it seems to have overwritten the folder called MySQL in programdata - MySQL - MySQL Server - data - mysql. There were over 5 million entries it added… Took my pc over 2 minutes! lol

All I did after that was to redirect the settings to use MySQL as the SQL database.

TLDR - Classic is up. We will need a little help moderating it since I have no idea what I am doing anymore. I had to copy Fatso when he used /goto to get to a new map. It has been a while!