I can't load Minecraft

 For some reason, when I'm about to play Minecraft, I get this: 

Completely ignored arguments: [–nativeLauncherVersion, 301]
AL lib: (EE) alc_cleanup: 1 device not closed
Java HotSpot™ 64-Bit Server VM warning: Using incremental CMS is deprecated and will likely be removed in a future release

I’m not sure if it’s a bug, or not. Or, I don’t see the problem that’s in the text. I don’t know how to fix this.

Here’s the full log, Octo:
Completely ignored arguments: [–nativeLauncherVersion, 301]
[13:43:00] [Client thread/INFO]: Setting user: BroodingSet
[13:43:00] [Client thread/INFO]: (Session ID is )
[13:43:01] [Client thread/INFO]: LWJGL Version: 2.9.4
[13:43:01] [Client thread/INFO]: Reloading ResourceManager: Default
[13:43:02] [Sound Library Loader/INFO]: Starting up SoundSystem…
[13:43:02] [Thread-6/INFO]: Initializing LWJGL OpenAL
[13:43:02] [Thread-6/INFO]: (The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
[13:43:02] [Thread-6/INFO]: OpenAL initialized.
[13:43:03] [Sound Library Loader/INFO]: Sound engine started
[13:43:04] [Client thread/INFO]: Created: 512x512 textures-atlas
[13:43:08] [Client thread/INFO]: Connecting to pcbmc.co, 25565

A fatal error has been detected by the Java Runtime Environment:

EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x000000007001a21a, pid=1812, tid=5772

JRE version: Java™ SE Runtime Environment (8.0_25-b18) (build 1.8.0_25-b18)

Java VM: Java HotSpot™ 64-Bit Server VM (25.25-b02 mixed mode windows-amd64 compressed oops)

Problematic frame:

V [jvm.dll+0xfa21a]

Failed to write core dump. Minidumps are not enabled by default on client versions of Windows

An error report file with more information is saved as:


If you would like to submit a bug report, please visit:


AL lib: (EE) alc_cleanup: 1 device not closed
Java HotSpot™ 64-Bit Server VM warning: Using incremental CMS is deprecated and will likely be removed in a future release

I’ll restart, and see what happens, Yomi. I think the problem has been fixed, thank you.

No, I’m not running a mod, Claudia.

I can’t see why that would stop MC loading up. Could you paste the complete log?

tried restarting pc/laptop?

are you running a mod? Maybe that could be it?

Is this when you are attempting to load Minecraft itself or attempting to get onto the server? After some looking around some people have enabled an option called “Use VBOs” (it’s in your Video settings and is meant to increase performance on low end computers) however, it seems to have problems with 64bit Operating systems. So if you have that set to True, I would highly suggest setting that to False to possibly fixing your problem.

If you had enabled it, but it’s upon boot up of Minecraft then go to your .minecraft folder and find a file called options and open it with whatever text editor you want. Look for “useVbo:” and change it to False if it isn’t already, then save and try to launch.

This is only one solution I found, seems to be a lot of things that cause a problem like this…

Otherwise, I would suggest reinstalling Java as it seems Java is the main culprit of the problem (from what I can tell at the very least), try installing Java 7 if reinstalling your current one doesn’t work. Again I’m going off of stuff I’ve read through googling.


Random guess, its trying to use the java VM server install? try to disable or remove that temporarily to see if it fixes shit, if not, mess with allocated ram and admin perms. General error says its an issue writing to ram.


Probably caused by a corrupt java installation. Follow the steps on that page.