ChestShop Issue

In the market I have one chest shop that sells Rotten Flesh. However I cannot remove it even though my name is on it. It says either you dont have permission or the sign is not registered.

Any help?


can you shoot it with a Bow? maybe that would work? or like Whu said, tnt. or maybe a Piston could knock it off?

I shall try.

EDIT: Bow didnt work, cant place tnt in market, will try the piston now

EDIT II: None of them worked. Is it probs an issue with the actual mod/permissions?

possibly Ka, you may need a SOP or Admin to unlock and destroy it… Sip, if you read this, Ka needs help

Goof already tried so yup Admin it is… it is at my KFC in the market surrounded by a monstrosity of dirt and cobble

Give me one sec

Thanks :slight_smile:

EDIT: It didnt work :confused:

I didn’t get a chance to yesterday, if you catch me online today I’ll help for sure.

Shift+Break the sign(sneak break) they may have the config set to where you must be sneaking in survival to break the chestshop.

Already tried that too :confused:

Ka could you tell or show me where your shop is? I can fix it now.

COme on now…

EDIT: Coords

x: -1514.66
Y: 64
Z: -525.3

K fixed. I actually had to WorldEdit it out. Creative breaking it would do nothing and it wasn’t registered. I guess some weird glitch happened.

kk thanks sippeh